Getting Started with PowerPoint

Lesson 1.1: Starting Out

This lesson will give an overview of Microsoft PowerPoint 2007, as well as help you become
familiar with opening, closing, and interacting with the PowerPoint program.

What is Microsoft PowerPoint 2007?

Microsoft PowerPoint is one of the leading programs used for creating presentations for
business meetings, school projects or creating personal family slideshows. With PowerPoint,
you can create any type of presentation/slideshow by customizing each slide to your
specifications. With the help of this and other PowerPoint 2007 courseware guides, you will be
on the road to making remarkable impressions!
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Opening Microsoft PowerPoint

To start off, you must know how to open the program. If you are just beginning with computer,
a program is opened from the Start menu. Click Start = All Programs > Microsoft Office
- Microsoft Office PowerPoint 2007.

You can also set the PowerPoint icon on the desktop as a shortcut by right-clicking the program
name, pointing to Send to, and clicking Desktop:

Using Push Pins

You can open a recent document by clicking its name in the list. (By default, up to 20 files will
be saved in this list at a time, with lesser-used files eventually getting taken off the list.) Notice
that each file has a pushpin icon beside it. If you use some files very often, you can click this
pushpin icon to pin the files to the list:

To unpin an item, just click the green pushpin icon again.

Lesson 1.2: Slides

The main component of a PowerPoint presentation is a slide. In this lesson you will learn what a
slide is; how to add and delete slides; how to cut, copy, and paste slides, and how to use the
AutoFit feature.

What is a Slide?

Slide shows are made up of a series of slides that contain text, pictures, diagrams, charts, and
other objects to display and enhance a presentation. Slides are similar to pages in a Word
document or worksheets in an Excel spreadsheet; they show the content.

Slides usually have placeholders for text, pictures, charts, or other objects. These placeholders
have text that tells you to click to add the object indicated in the placeholder. For example,
then you first open PowerPoint, the default presentation template is used. The first (Title) slide
has a text placeholder that says “Click to add title:”



Adding a Slide

A slide show with one slide is not very exciting, so we will now learn how to add more slides.
Most presentations are delivered on a point-by-point basis with a slide for each major point or
group of points you want to make.

To add a new slide, just click the New Slide command in the Home tab:

When you do this, a couple of things happen. You will see the new slide in the main portion of

the PowerPoint window, and you will also see a miniature version of the new slide in a list on
the left. (This list is called the Slide Pane.)

By default, PowerPoint inserts a new slide using the Title and Text layout with a title for the
slide on the top and space to type some information. This is only one of many different slide
templates we can use. Click the pull-down arrow beside the New Slide command to see more
options:

Deleting a Slide

On occasion you may want to delete a slide from your presentation. Click the slide you want to
remove in the Slide Pane, and then click the Delete command in the Home tab.

You can also press the Delete key on the keyboard to remove the selected slide.

Cutting, Copying and Pasting Slides
Cutting, copying and pasting slides is the same procedure as copying and pasting text in a word
processor.
There are two shortcuts you can use to perform cut, copy, and paste operations. You can right-
click on a slide in the Slide Pane to see these commands:
You can also use keyboard shortcuts.

»  To cut something, highlight it and press Ctrl + X.

= To copy, Ctrl + C.
= And to paste, Ctrl + V.



Why show you three ways to do the same thing? You will use these three operations countless
times while using computers, so try using each and seeing which works the best for you.

Text AutoFit

PowerPoint resizes text as you type so that if fits into a placeholder. PowerPoint reduces the
font size and line spacing until all the text fits (to a minimum font size of 8 points). For title text,
if a few words bump to a second line, the text is reduced by one font size so it fits on a single
line. You will notice when Text AutoFit is minimizing text when the AutoFit icon is active on the
slide.



Step-By-Step: Open a Presentation and Add Slides

In this Step-By-Step exercise we will open a presentation and add some slides. We will also
practice cutting, copying, and pasting.

10.

Begin by opening Lesson 1.2, found in the Section 1 folder of your Exercise Files:
Click the top Add Slide button in the Home tab.

Click the pull-down arrow beside the New Slide command to show a list of other slide
templates you can use:

With this list still open, click Title and 2-Column Text

This should be the third slide in your presentation.
Click in the title of this new slide and type “Two Column Slide”:

Click the third slide in the Slide Pane on the left to make sure it is selected, then click
Copy.

Now click the area below slide 3 in the Slide Pane to insert the flashing cursor:

Click the paste command to insert a duplicate of slide 3.
You should now have the title slide, a blank default slide, and two of the two-columned
slides.

Click Slide 2 (the empty default slide).

Click Delete.



Lesson 1.3: Creating a Slide

Now that you know how to make new slides, it’s time to actually put some content into them.
This lesson will show you how to create text as well as how to edit the text you have created.
These basic editing tasks include deleting text, selecting text, and cutting, copying, and pasting
text. This lesson also discusses features called Find and Replace and the Format Painter.

Creating Text

To create text in PowerPoint you must have a place for it to go, meaning a text box or
placeholder. In the last lesson, we briefly looked at slides and their layouts. Each of those slides
had a place for text to go, as PowerPoint creates slides to incorporate text. Therefore, the only
task we have to do is click in the text box/placeholder and type.

Deleting Text

You will always find that you have to make changes to the text in a presentation. For example,
you may want to use an existing presentation but you need to update the content. There are
two ways to delete text in PowerPoint, and they are just the same as a word processor: the
Backspace key, and the Delete key.

The Backspace key always deletes text to the left of the insertion point. Pressing Backspace
when you have text selected will delete the selected text and move the insertion point to the
left. The Delete key always deletes text to the right of the insertion point. Pressing Delete when
you have text selected will delete the selected text and move the insertion point to the right.

Selecting Text

In order to edit text or delete text in one step, the text must be selected. To select (or highlight)
this text you can move your mouse insertion point to the blank space in front of the text you
want... click and hold the left mouse button down... and drag the selection tool over the text
you want to highlight.



Cutting, Copying and Pasting Text

You may have text, images, or other items in a document that you would like to copy and/or
move to another location. This location may be in the same document or in a different
document. To cut or copy text, first you must select the text you want to edit, and then click on
the cut or copy button we used in the last lesson. Pasting text will place the item in a new
desired location.

Using the Format Painter

You have likely noticed another command underneath the Copy command. This paintbrush icon
is called the Format Painter.

The Format Painter allows you to copy the formatting of text (bold, italics, underline, color,
borders, fill, etc.) and apply it to other text. You can save time creating a consistent look
throughout your presentation by formatting text once and then using the Format Painter to
apply the formatting to each slide you want to keep the same look.

Let’s give it a try. The following slide has two points, one which has formatting and which does
not. We want to copy the formatting (not the text) from the first point and apply it to the
second point. To do this, first highlight the first point:

Now click the Format Painter command. Once you click it, the command looks like it has been
‘pushed,’ like a button:

Notice how your mouse pointer has a paintbrush icon beside it: ‘ﬁ[ This indicated the Format
Painter is engaged. To apply the formatting to the second point, select the entire point. The
formatting will then be applied, and the Format Painter will disengage:

You can use the Format Painter more than once by selecting the formatting you want to copy,
and then double-click the Format Painter command. You can apply the copied formatting as
many times as you like, which is useful for long documents. When you are finished with the
Format Painter, click the command once more to disengage.



Using Find and Replace

Find and Replace is an excellent tool that helps you edit your entire presentation at once. The
Find command will search your presentation for each instance of a word or phrase. For
example, if you misspelled someone’s name in your presentation, but can’t remember in which
slide their name appears, you can use Find to find the misspelled instance.

If someone’s last name is spelled ‘Younge’ and not ‘Young’ as you originally spelled it, use the
Find command (on the right side of the Home tab) to find the error:

When the Find dialog box appears, enter the word or phrase you want to search for. Note that
you can choose to ignore upper and lower case, or only search for whole words only (searching
for “‘Young’ may find the word ‘youngest’):

The Replace command takes Find one step further. For example, you may want to replace every
occurrence of the word “good” with the word “excellent” in your presentation. The Replace
dialog box can be opened by clicking the Replace command which is directly underneath the
Find command, or clicking the Replace button in the Find dialog box.

If you are sure you want to change all instances of a word or phrase, click the Replace All button
in the diagram above. All matching instances will be replaced at once.



Step-By-Step

This exercise will show you how to move text from one destination to another using text editing
features. In this lesson you will create text, and then select the text in order to copy the text
and place it in another destination.

1. Open Lesson 1.3 from the Section 1 folder of your Exercise Files.
WORKING WITH TEXT

2. Click the text box that says “Click to add title.”

3. Type: “Working with Text.”

4. Click the “Click to Add Subtitle” text box/placeholder.

5. Type: Editing Text.

6. Place your Insertion Point at the beginning of ‘Editing’ and highlight “Editing Text.”
COPY & PASTE

7. Click Copy or press Ctrl + C.

8. Click slide 2 in the Slide Pane.

9. Click in the title of slide 2 where it says “Click to add title.”

10. Click the Paste command or press Ctrl + V on your keyboard.

11. Highlight all the text in the left column:

12. Copy this text, and then paste it in the column on the right.



13.

14.

15.

16.

17.

18.

19.

20.

21.

22,

23.

Hints

FIND & REPLACE

Click the Find command.

When the Find dialog box appears, type “location” in the Find What text box.
Click the Replace button.

Now type “destination” in the Replace box.

Click Find Next.
PowerPoint will scan and highlight “location,” click Replace to replace text.

Click Replace All to replace all instances of “location.”
Click Close.

Highlight the word ‘text’ in the first sentence of the first column.
USING FORMAT PAINTER

Click Bold, Italicize, and Underline the word by clicking each of the three commands in
the Home tab

With “text” still selected, click Format Painter.

Now highlight the word “destination” that was replaced earlier in the lesson. This will
copy the formatting:

Click Office Menu = Save As and name this presentation as Lesson 1.3 complete

When using the Format Painter multiple times, remember to
double-click the command. You can use it as many times as you
want now. Click the Format Painter once more to turn it off.



Lesson 1.4: Getting Help in PowerPoint

Microsoft Office provides a variety of resources for you gain assistance with any task that you
may have difficulty with. MS PowerPoint provides a help screen where you can access online
and offline help for any PowerPoint feature.

Using the Help Screen

The Help screen is accessed from all Office applications by clicking on the question mark at the
top right hand corner of the window:

Microsoft Office PowerPoint Help (F1)

§ | Get help using Microsoft Office,

Click inside the Search box and type a search word or short phrase, and then press Enter:

About Help

With Online help, you can access templates and training sessions regarding any topic by viewing
content through your Internet connection. Whenever an Internet connection is available, Office
will automatically use online resources. The online step-by-step demos will guide you through
animated instructions and visual examples. (These demos also provide text versions of most
training courses and quizzes.)

Offline help searches the help files that have been installed along with Microsoft Office 2007.
Though search results for offline help are faster, online help will make sure all possible topics
are up-to-date. Otherwise, there is no difference in the operation of online and offline help.
Search for a topic and navigate through results as you would pages on the Internet.



Section 2: The New Interface

In this section you will learn how to:
= Understand the default buttons of the Quick Access toolbar
= Add buttons
= Remove buttons
=  Customize the toolbar
= Use the Clipboard
= Use different fonts
= Format paragraphs
= Use illustrations
= Use links
= Use text features
= Setupapage
* Incorporate themes
»= Change colors, fonts and effects
» Customize backgrounds
» Arrange items in the slide
* Preview slide animations



Lesson 2.1: Using the Quick Access toolbar

The Quick Access toolbar contains commands that are available through the various tabs and
dialog boxes of the PowerPoint interface, but will always display them at the top of the
PowerPoint window. The Quick Access toolbar contains general buttons for saving, mailing
options, exit options etc. The Quick Access toolbar also gives you access to Application settings,
where you can customize every toolbar available in PowerPoint. In this lesson we will learn how
about the default buttons, add buttons to the access toolbar, remove buttons, change the icon
size, and more.
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About the Default Buttons

The Quick Access toolbar contains three default buttons; Save, Undo, and Redo, from left to
right. The Save button does the same action as clicking Office Menu = Save. Undo will reverse
the changes made by the last operation (like accidentally deleting a slide). Redo will undo an
undo operation (turn out you didn’t need that slide after all!)

Beside the Redo command is a small pull-down arrow. Click this to show a menu of Quick
Access toolbar options:
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Adding Buttons

There are three different ways to add buttons to the Quick Access toolbar.

1. Click the pull-down arrow beside the Quick Access toolbar. Notice that the default

buttons (Save, Undo, and Redo) are checked off. If you wanted to add any of the other
command listed here, just select it from the list.

Right-click a tab command and click Add to Quick Access toolbar.

Click the pull-down arrow beside the toolbar and click More Commands (3rcI item from
the bottom). Here you can choose from all available commands and add the ones you

will use most often.

Removing Buttons

You can remove buttons easily from the Quick Access toolbar. Just right-click the command you
no longer want to use and click Remove from Quick Access toolbar:

Step-By-Step using the Quick Access Toolbar

This exercise will introduce you to the Quick Access toolbar. You will add and remove some
commands, and set up a toolbar for a special presentation.

10.

Open Lesson 2.1.

Click the down arrow next to the Quick Access toolbar.

Click the pull-down arrow beside the Quick Access toolbar and click More Commands
Select the New command from the list on the left and then click the Add button
Repeat for the Open command:

Now add the Quick Print command:

Next, click the combo box pull-down arrow on the left side of the screen (under the heading
Choose commands from). Click Custom Animation

Click OK to apply the changes

Click Save on the Quick Access toolbar and then close PowerPoint.



Lesson 2.2: The Home Tab

The Home tab is the first tab displayed when PowerPoint is opened. The Home tab (like all
other tabs) is sectioned into groups of commands you will use the most often.
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Clipboard

The Clipboard is the first group, or “group,” on the Home tab. The Clipboard is associated with
cut, copy, paste and the Format Painter. Cut and copied items are stored in the Clipboard, a
section of the computer’s memory.

You will notice a small icon in the lower right-hand corner of the Clipboard group. Click this

button to open the Clipboard task pane, a listing on the left side of the screen that shows the
last 24 cut/copied items from any Microsoft Office 2007 program that is open:

Slides

As we saw in Lesson 1.2, this section is associated with editing slides. The Slides section buttons
allow you to add slides, change the layout, reset, and delete the slides as a whole.

Font

The next group we will look is Font. From the Font group you can choose and edit font type,
font size, grow and shrink font. You can also apply font effects using bold, italics, underline, and
shadow. You can even change your font’s color, case, and character spacing.

Paragraph

The Paragraph group on the Home tab displays the common paragraph commands such as
bullets and numbering, indenting, justification, line spacing, etc. Click the Option button in the
Paragraph group to view extra indentation and spacing options:



Drawing

The Drawing group includes commands to insert shapes, arrange objects, and add color,
outlines, and effects:

Editing
The Editing group contains three commands used to modify the content of your presentation.

1. Find command
2. Replace command
3. Select command

The Select Command lets you select different items on the current slide. Click this command to
see a small drop down list of options:

Click Select All to select all objects on the slide. The Select command is ‘always’ on, that is as
long as your cursor is an arrow pointer and not a text insertion pointer, you can click an object
on your pane to select it. The Selection Pane is a useful tool if you have many objects on your
slide and want to select an object that may be hidden behind something else. Click the
command to show the pane, and then click any object in the pane to highlight it:
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Step-By-Step using the Home Tab

This exercise will acquaint you with the Home tab. This lesson will help you get to know what
types of commands are available for you, and where they are located.

10.

11.

Open Lesson 2.1. Click on the title text to place the cursor in the textbox.

This title is a piece of WordArt. When you clicked in the text box, the font should have
changed from the rendered word art to looking ‘flat.” Once text changes have been
made, the WordArt is re-rendered and displayed in its final, non-3D form.

Select all of the text in the title.
Click the pull-down arrow beside the font list to see a list of fonts.

These are all the possible fonts (called font facings) that you can apply to text. What’s
even better is that you can now automatically preview each style by placing the cursor
over the different styles.

Hover your mouse over a style to see its effect on the selected text. Find one you like
and click the font to apply it.

With the text still selected, click Character Spacing and choose Loose from the list:
Click Font Colors and choose a color you like
Click Change Case and select UPPERCASE:

In the Paragraph Group, click the Bullets down arrow.

Click the check mark style of bullet.
Click Align Text and choose the Top alignment option:

The Line spacing is used when you want to set a distance between each line of text.
Click this command and click 1.5.

Click somewhere off of the title slide to deselect the text.
In the shapes box, click the right facing arrow.
Now click and drag the size of arrow you want on the title slide.

After drawing the arrow, click the Shape Effects command, point to shadow, and click a
shadow style:



Lesson 2.3: The Insert Tab

The Insert tab lets you do exactly that: anything you can possibly insert into a presentation can
be performed using these commands. The Insert tab is separated into six groups: tables,
illustrations, and links, text, and media clips.

Table

A table is a grid where each row and column intersects to create a cell. Information of nearly
any type can be stored in a cell like text or pictures.

Illustrations

Nearly every non-text item you want to add to your presentation will be inserted using one of
the commands in the lllustrations group of the Insert tab. An illustration can range from a
picture to charts to various shapes (arrows, lines, callouts, etc.) and can be found under
[llustrations.

Links

A link is a path between two sources. Links are everywhere; in fact they form the basis of the
whole Internet. You can link to an external file or resource, link to a Web page, link to a
different presentation etc. The second command is an Action command. You can include
interactive elements to your presentation. You can specify what happens when an item is
clicked or hovered over with the mouse:

Text

The text group has commands that are associated with text and font. PowerPoint is not a word
processing program, but the Text group of commands lets you apply common word processing
elements. In order to incorporate text into a presentation, you must first insert a text box.



Step-By-Step Using the Insert Tab

1.

10.

Open Lesson 2.3

Advance to the second slide, then click the Insert tab:

Click Picture in the lllustrations group to open a My Computer window.
Browse to any picture on your computer, select it, and click Insert:

The picture may be too large. If so, move your mouse over the circle ‘handle’ in the
lower-right hand corner of the picture. Click and drag this handle to scale the image:

Click the Clip Art command and search for the term ‘cat’ and then click Go.

When you see a piece of clip art you like, click it to insert it in the presentation.
(You may have to resize the image like the previous step.)

Advance to the third slide.

Click the Header and Footer command.
Check the box for Date and time, and then check the box for Footer.
Type “This footer will appear on every slide.”

Click Apply to All to add the header and footer.
Click the WordArt command and choose a style you like:
Click inside the new text box and type “PowerPoint 2007”

Close Document without Saving.



Lesson 2.4: The Design Tab

The Design tab is all about themes and styles; the overall look of the slides. In this lesson we will
look at the various designing options available to you through the Design tab.

Page Setup

The Page Setup command specifies all aspects of the physical slide, including its height and
width, orientation, screen ratio, etc.

Themes

Slide themes are built-in designs for presentations. Colors, fonts, effects, background color, and
graphics are already created in attractive color schemes to fit nearly every presentation.

Background

You can change the background effects of a slide using the Background Styles command. Just
click the command and choose from an existing background for the slide. Changing the
background is useful if you want a color shade or texture for a slide background and not all the
other design elements from a theme. The Hide background graphics is useful when you want to
use the color scheme of a theme, but not the background graphics of that theme.



Step-By-Step for using the Design Tab

1. Open Lesson 2.4 from your Exercise Files.

2.  Click the Design tab, click Slide Orientation and then click Portrait:

3. Click Themes down arrow for a listing of all themes:

4. Place cursor over a theme for a visual example, and click a theme you want to use.

5. Type “Lesson 2.4” into the title slide. Notice that the font used for the title only displays
in upper-case:

6. Select the title text and click the Fonts command. Choose Lucida Sans Unicode from the
list and also notice how the font changes with each style you hover over:

7. With the text still selected, click Colors and choose a different color scheme:
8.  Click the Background Styles command and choose a Background Styles:

9.  Finally, click the Hide Background Graphics checkbox. Only the base color and gradient of
the slide will remain:

10. Save the presentation as Lesson 2.4 complete.



Section 3: Editing Slides

In this section you will learn how to:
» Recognize placeholders
»= Resize placeholders
* Move a placeholder
»= Delete a placeholder
* Add background color
»= Rearrange slides
» Use the Slides tab
» Use the Outline tab



Lesson 3.1: Placeholders

Placeholders are boxes with dotted or hatch-marked borders that are part of most slide layouts.
These boxes are conveniently placed and contain titles, body text, or objects such as charts,
tables, and pictures. Placeholders can be resized and moved on a slide or deleted from slides
entirely.

Resizing Placeholders
The placeholder has several round sizing handles around the edges. These sizing handles are

used to make the placeholder larger or smaller. Move the mouse pointer over a sizing handle
and it will turn into a double-headed arrow. You can click and drag in the dimensions indicated

by the double-headed arrow.
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Notice the green sizing handle just above the center of the placeholder. When you hover over
this handle, your mouse pointer will turn into a circular set of arrows. Click and drag to rotate
the placeholder and its contents about its center:

Moving a Placeholder

Moving a placeholder like a text box is easy. Move the mouse pointer to any edge of the
placeholder where there is no sizing handle. The mouse pointer will change to a move pointer
(shown below). Now, click and drag the placeholder wherever you like on the screen.

Deleting Placeholders

To delete any placeholder, click on the placeholder edge and press the Delete key on the
keyboard. The placeholder deletes all of the changes you had made and reverts to its original
size and location. Now, press the Delete key on the keyboard again. Now the placeholder is
completely deleted from the slide.



Step-By-Step for Resizing, Moving & Deleting Placeholders

This lesson will show you how to edit placeholders, by resizing, moving, and deleting them.

1. Open Lesson 3.1 from the Exercise Files folder.

2.  Click on Slide 3.

3.  Click the bottom placeholder and place your cursor over this handle:
4. Click and hold and drag cursor down so it takes up % of the slide area:

5.  Resize the top placeholder by clicking and dragging the bottom handle in the middle of
the placeholder.

6.  Click the bottom placeholder and press Delete. This will remove the bottom placeholder:

7.  Click top placeholder, click delete to remove it as well.

Keep clicking Undo 7 until the placeholders are back to their original sizes:

9. Close without saving.



Lesson 3.2: Formatting a Slide

Formatting is the way you present, organize, and arrange a presentation. It involves the type of
font you apply, matching colors, text emphasis throughout the presentation, and background
colors and styles.

When you change the slide background, you can apply the change to the current slide or all
slides.

Add a Background Color
You can add a background color to an individual slide or to all the slides in your presentation.

PowerPoint suggests eight colors in a color scheme for your slides or you can choose a different
color from the Standard, Custom or Theme Color options.

Lesson 3.3: Managing Slides

Managing slides involves rearranging them in different orders, as well as knowing how to use
the Slides tab and Outline view.

The View Toolbar

The View toolbar has commands for all of your viewing needs. The View toolbar is always active
and is found in the bottom right corner of the PowerPoint window.

Start slide show Fit slide to
current window
Default view ¢

t 4

Slide Sorter view Zoom slider



Rearranging Slides

Slide Sorter view |22 gives you an overall picture of your presentation using thumbnails of the

slides. This view, which lets you see the content of each slide, makes it easy to reorder, add, or
delete slides and preview your transition and animation effects. To move a slide, to a new
position, just click and drag.

Using the Slides Tab

The Slides tab vertically displays thumbnail-sized images of all the slides in your presentation.
The thumbnails make it easy for you to navigate through your presentation and to see graphical
representations your design changes, as we have already seen.

Selecting any slide in your presentation opens that slide in the Slide Pane for easy editing. You
can also re-order your slides in the Slides tab by selecting a thumbnail image and moving this to
a new position in your presentation (though this is more easily done in Slide Sorter view).



Step-By-Step using Background Styles & Colors

1. Open Lesson 3.2 from your Exercise Files.

2.  Click Slide 2.

3.  Click the Design tab.

4.  Click the Background Styles command

5.  When the menu appears, click Format Background.

6.  Use the Color command to choose any color you like:
7.  Click Close to close the Format background dialog box.
8.  Click Slide 3.

9. Open Format Background dialog box.

10. Click the Gradient radio button:

11. Click the Preset colors command and select a gradient scheme:
(The Ocean color scheme will be used in this example.)

12. Change the angle to 140 degrees and adjust the stop position slider to 88%:



Lesson 3.4: Managing Slides

Managing slides involves rearranging them in different orders, as well as knowing how to use
the Slides tab and Outline view. In this lesson, we will learn how to use the Slides tab and the
Outline tab.

The View Toolbar

The View toolbar has commands for all of your viewing needs. The View toolbar is always active
and is found in the bottom right corner of the PowerPoint window.

Start slide show Fit slide to
eurrent window
Default view ¢

Slide Sorter view Zoom slider

Rearranging Slides

oD
ped=]

Slide Sorter view gives you an overall picture of your presentation using thumbnails of the
slides. This view, which lets you see the content of each slide, makes it easy to reorder, add, or
delete slides and preview your transition and animation effects. To move a slide, to a new
position, just click and drag.

Using the Slides Tab

The Slides tab vertically displays thumbnail-sized images of all the slides in your presentation.
The thumbnails make it easy for you to navigate through your presentation and to see graphical
representations your design changes, as we have already seen.

Selecting any slide in your presentation opens that slide in the Slide Pane for easy editing. You
can also re-order your slides in the Slides tab by selecting a thumbnail image and moving this to
a new position in your presentation (though this is more easily done in Slide Sorter view).



Step-By-Step using Slide Sorter View

1. Begin by opening Lesson 3.4.
2. On the View menu, click Slide Sorter View.
3.  Click the thumbnail of slide 7 and drag it between 1 and 2:

4. Place the remaining grey slides in between the design templates until the slide order is
the same as the below example.

5. Click the Normal View icon, to the left of the Slide Sorter button:
6. Click Design > Page Setup:

7. Click the Slides sized for menu to view available slide sizes. Under this menu, there is a
place to enter a manual size:

8. Click Cancel.

9. Click the Outline tab.

10. Click inside the Outline pane beside the number one.

11. Type the words “Title Slide” beside the number 1 to see how you can enter text using the
Outline Pane:

12. Save this file as Lesson 3.4 complete.



Section 4: Adding Effects

In this section you will learn how to:
= Adjust font size
= Adjust font type
» Add effects (bold, underline, italics, and shadow)
» Change the text’s color
» Change Character Spacing
= Change Font’s Case
»=  QOpen the Fonts dialog
» Use the Fonts tab
» Use the Character Spacing tab
» Add bullets
* Add numbers
= Remove Bullets and Numbers
= Discontinue Bullets and Numbers
* Open the Bullets and Numbers dialog
» Use the Bulleted tab
» Use the numbered tab
= Use right, left or centre alignment
= Use justification
» Use columns
= Align text in a text box
* Change text direction



Lesson 4.1: Formatting Text Using the Home tab

You have already been briefly introduced to many of the font formatting tools from the Home
tab lesson; this lesson will show you how to implement those tools. In this lesson, we will adjust
font size, adjust font type, use effects, change font color, space characters, and change font
case.

TEXT Text

Adjusting Font Size

To change font size, you can select the current text and then select a size from the drop-down
menu found on the Home tab:

Adjusting Font Type

Font refers to an assortment or set of type all of one size and style. You can change the
appearance of the type (font) in most programs that use text. Microsoft Office installs quite a
few fonts on your computer and you probably have others that have been added when you

installed other programs. You can also download font sets from the Internet.

To use a font, select the text you want to modify and choose a font from the list:

Adding Effects

You can emphasize your text with the bold, italic, underline, strikethrough, and shadow text
formatting features in PowerPoint.

Changing Text Color

Text can also be emphasized by using different text colors. Black or dark blue is the best color
for reading text on a white or light-colored background. White or yellow is best for black or
dark-colored backgrounds.

Changing Font Case

The Fonts Case command will change highlighted words, sentences or paragraphs to Sentence
case, lowercase, UPPERCASE, Title Case (every word is capitalized) or tOGGLE cASE. Font Case
allows for faster formatting and editing of text.



Step-By-Step for Formatting and Changing the Appearance of Text using the Home Tab

1. Begin by opening Lesson 4.1.
2.  Highlight the word text.

3. Before going any further, let’s take a look the floating formatting toolbar. This toolbar
holds basic formatting commands that are found on the Home tab. This toolbar only
appears when your mouse is close to selected text. Any command you click here would
have the same effect as using the same commands in the Home tab.

4. Select the font Colonna MT.

5.  Click 80pts for the font size.

6. Click Bold, Underline, and Shadow.
7. Click Very Loose Character Spacing.
8.  Select a darktan color:

9.  Save this file as Lesson 4.1 complete.



Lesson 4.3: Creating a Bulleted or Numbered List from the Home Tab

Bullets are small symbols or pictures that draw attention to the points in a list. PowerPoint
comes with several bullet and number styles to choose from and you can also create custom
bullets and number styles to use in your presentation.

Adding Bullets

Most of the text placeholders are formatted with standard bullets, and can be changed by
clicking a style from the bullet gallery.

Adding Numbers

The same method for inserting bullets applies to numbers, except you click the numbers
command.

Customizing Bullets and Numbers

Bullets and numbers can be customized in regards to size, style, and color. At the bottom of
both display galleries you will find the link to the bullets and numbers dialog box. Here you can
choose a style from the gallery, set the size of bullets, choose a style from the symbol gallery,
and choose a bullet or number color.

Removing Bullets and Numbers

Removing bullets and numbering is easy to do. You can either select all bulleted/numbered
information you want to remove and press Delete on your keyboard. However, if you want to
only remove the bullets/numbers but still keep the information, Place the cursor in front of an
itemized point and press backspace. The bullet/number will be removed, but the text will
remain:

Discontinuing Bullets and Numbers

There are two ways to stop using bullets or numbers. You know that when you press enter
while working on a bulleted list, the cursor will go to the next line and a new bullet/number will
be ready to use. Simply press Backspace to ‘erase’ the point marker and stop using an itemized
list. You can also press Enter as if you were going to insert a new point, and then click None
from the Bullet or Number command.



Step-By-Step for Adding, Customizing & Removing Bullets

10.

11.

Begin by opening Lesson 4.3.

When opening this lesson you will see two slides.

Click Slide 1 and click the text placeholder.

Click Bullets = Bullets and Numbering.

Highlight a bullet style you like.

Choose any color you like from the list of colors and then click OK.
Type “Point one” and press Enter. Then type “Point two.”
Click Slide Two.

Click inside the Text placeholder.

Click Numbers— 1. 2. 3.

Type “Point one” and press Enter. Then type “Point two.’

Save the file as Lesson 4.3 complete.



Lesson 4.4: Using Paragraph Alignment

Text can be aligned within a text box or placeholder, just as you can in a word processing
document. Therefore, there may be times when you want to change the text or title alignment
in a presentation.

Using Left, Right, Or Centre Alignment
Since we read from left to right on a page, the default alighment in a text box is Left Align.

Center Align is used to center the text within the text box and Right Align will line the text up
against the right edge of the text box.

Using Justification
Justification is considered a happy medium between alignments. Justify will give a clean and

even look to the text. It aligns text to the left and right, applying the right amount of space
between words.

Using Columns

Columns are great to use when you have large amount of text. Using columns will give the
presentation a newsletter appeal, and decrease the amount of slides you would have to use.
There are four types of columns you can apply to the slide:

When using columns it is important to remember that most presentations are used as a slide

show. More than three columns will affect the size of the text making it harder for viewers to
read the slide.

Changing Text Direction

Using text direction will let you rotate text 270°, 90°, or Stacked (which is vertical).



Step-By-Step for Aligning Paragraphs and Text Direction

This step-by-step exercise will assist you in aligning paragraphs and text direction.

10.

11.

12.

13.

14.

15.

16.

Begin by opening Lesson 4.4.

Click the Left Placeholder on Slide 1.

Click Left Alignment in the Paragraph group of the Home tab
Click Text Alignment - Middle.

Click Center text box.

Click Center alignment, and then click Table Alignment - Middle again.
Click Right text box.

Click Right Alighment.

Click Text Alignment - Middle.

Click text placeholder on Slide 2.

Click Columns - Two Columns.

Click Text placeholder on Slide 3.

Click Text Direction - Rotate All Text 90 degrees.

Click the title placeholder.

Click Text Direction - Stacked.

Save as Lesson 4.4 complete.



